BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-07-2009, 03:23 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: o2
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ajax Loader Thread

Please Login to Remove!

hi all,


i have a thread which displays ajax loader animated gif and works first time but after the first execution (search) it's just a frozen image unless i exit the program and then search again.

Any ideas of what might be happening please?

Brendan
Offline  
Old 09-07-2009, 03:36 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9530
PIN: N/A
Carrier: o2
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Network problem

hi all,

anyone know why a connection via wap would stop instantly on request - when i set a boolean but a connection via bis takes a minute to stop network activty ??

with bis i just get the following (for over a minute in eventlog) when i try to stop the connection

d net.rim.mdp - TTst - 9/7 08:46:23

d net.rim.udp - TXss - 9/7 08:46:23

d net.rim.udp - TXwa - 9/7 08:46:23

d net.rim.udp - TXsb 85 - 9/7 08:46:23

d net.rim.mdp - TXsb - 9/7 08:46:23

i net.rim.mdp - TXst - 9/7 08:46:23

d net.rim.gme - TXSs - 9/7 08:46:23


I would just stick with wap connection but the image quality is poor compared toconnecting via bis - devicesside=false;connnectiontype=mds-public;

Please give me a hand someone i am absolutely stumped.

Regards

Brendan
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.