BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-12-2009, 02:07 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2009
Model: 9000
PIN: N/A
Carrier: T-System
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default GSM & CDMA Prob..Its urgent pls help

Please Login to Remove!

Hi

I have made an application for blackberry curve . I am using JDE 4.6.0 and install 8310-vodafone-4.5.0.37 for executing the application . it runs well in simulator but when it run on the 4.5.0.131 (Platform 3.4.0.25) Blackberry 8330m smartphone (CDMA) real device , then it shows some exception(illegal argument exxception) and only black screen.

What am i doing wrong ?. pls help its very urgent.

When i run it on the blackberry 9000 bold actual device (GSM Vodafone-India)
It runs proper.

Please help its very urgent. My aim is Curve devices.


Thanks
Durg
Offline  
Old 10-12-2009, 04:12 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Model: 9000
Carrier: Airtel
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i dont think its a cdma or gsm problem. i think its a os version specific problem. i think either run same project on 4.5.0.131 (Platform 3.4.0.25) simulator or do device side debugging and see which method call is throwing this exception.
__________________
blog.vimviv.com
Offline  
Old 10-12-2009, 07:23 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

You cannot compile on 4.6.0 and install on a device running a lower verison number.

You must compile on the JDE that cooresponds with the lowest OS level that you will support.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.