BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2009, 03:42 PM   #1 (permalink)
New Member
 
Join Date: Oct 2009
Model: 8700
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Accessing internet from Blackberry Simulator

Please Login to Remove!

Hi,
I am having the problem to access the web pages from the BB Browser,

I am running the MDS server locally, and i configured the Proxy setting as follows

application.handler.http.proxyHost=proxyserver
application.handler.http.proxyPort=3128
application.handler.http.proxyUser=<<user>>
application.handler.http.proxyPass=<<password>>
application.handler.http.proxyEnabled = true

but still when i hit the url it asks for the credentials like usename, password, and domain name, i entered the correct information but still it asks for credentials. after 3 time it says 400 error, i would appreciate if anybody can help me out to resolve the issue
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA Altair 5X Multi-Gas Detector
$350.0
MSA Altair 5X Multi-Gas Detector pictureLot 5 Altair AL-2665T Indoor 3" 45° Directional Recessed Lights 2-Pack White 50W
$29.99
Lot 5 Altair AL-2665T Indoor 3Msa Altair 5 Battery
$75.0
Msa Altair 5 Battery pictureMsa Altair 4x Wall Charger With Multiple Outlet Attachments
$18.0
Msa Altair 4x Wall Charger With Multiple Outlet Attachments pictureAltair Lighting 3" Recessed Light Kit with Swivel Trim And 50 Watt Bulbs,
$16.82
Altair Lighting 3






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.