BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 11-04-2009, 03:33 AM   #1 (permalink)
New Member
Join Date: Nov 2009
Model: 9000
Carrier: student
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blackberry JDE 4.5.0

Please Login to Remove!


I neet to develop on Blackberry 9000, I have only installed the blackberry JDE 4.5.0. I don't know if this JDE is available for Blackberry 9000.

need I install JDE 4.7.0 or JDE 5.0?
Old 11-04-2009, 08:31 AM   #2 (permalink)
BlackBerry Extraordinaire
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts

The 9000 runs OS 4.6

You can compile under JDE 4.6 or lower version number only.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.