BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2009, 06:12 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Model: 7100T
PIN: N/A
Carrier: java
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .cod file not generated

Please Login to Remove!

Hello everyone,
this may be a silly question. I have eclipse 3.4 and blackberry JDE 5.0 and 4.5 component. I have activated 5.0 component plugin for eclipse.
I had made one application. It created .cod file. After that i made one change in the code then after builded that app. the expected output didn't come.So i deleted the .cod from workspace and from eclipse/plugins/5.0/component/simulator for that. Now it is not creating the .cod file. Even though i have made new project and new workspace also and blackberry project is also activated but still .cod file is not created. but on 4.5 JDE component it is creating.

can somebody help me out that what is the problem for 5.0 component.

with thanx and regards
shakeel
Offline  
Old 12-31-2009, 04:02 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2009
Model: 7100T
PIN: N/A
Carrier: java
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .cod file generation

hi,
thanx to all.

i have solved my problem. Actually antivirus software has deleted one exe file. Now i have uninstalled that antivirus. Now it is working fine.

thanx and regards
shakeel
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.