BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-02-2010, 07:08 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 7100T
PIN: N/A
Carrier: Airtel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .Net SOAP webservice

Please Login to Remove!

Hi I am trying to access a SOAP based web service from Blackberry HttpDemo Application(Sample). I got Bad Request as the result. I tried the same URL in the Browser of the Simulator. I got the same error. Can Any one help me out of this problem.

The URL I used is attached. Sorry for the trouble.


SECOND PROBLEM:
1. I tried to access my local web service from Simulator. I got 403 "forbidden" as the result.


Please some one help me.


Regards,
krishnan.
Attached Files
File Type: txt Temp.txt (96 Bytes, 4 views)
Offline  
Old 01-02-2010, 10:33 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

I haven't used KSOAP so I can't help you there. However, if you search this forum for KSOAP you will probably find 100+ threads discussing this (or similar) issues.
Offline  
Old 01-04-2010, 01:51 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 7100T
PIN: N/A
Carrier: Airtel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dougsg38p View Post
I haven't used KSOAP so I can't help you there. However, if you search this forum for KSOAP you will probably find 100+ threads discussing this (or similar) issues.
Hi Dougsg38p ,

Could you share how did you accomplish it with out using kSoap and please explain it.

Last edited by krishnan : 01-04-2010 at 01:55 AM.
Offline  
Old 01-04-2010, 09:28 AM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

I don't think you issue is really with KSOAP. '403' error is generated by the server - this sounds like an authentication issue to me.

First order of business: get a look at the server-side logs and see why you are being rejected.
Offline  
Old 01-04-2010, 09:37 AM   #5 (permalink)
New Member
 
Join Date: Dec 2009
Model: 7100T
PIN: N/A
Carrier: Airtel
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dougsg38p View Post
I don't think you issue is really with KSOAP. '403' error is generated by the server - this sounds like an authentication issue to me.

First order of business: get a look at the server-side logs and see why you are being rejected.
Hi Dougs38p,

Can u provide me your chat ID? I tried to access the following URL attached in the file.
But could get Bad request as the result. Now I use HttpConnection directly and not using kSOAP library. Is there any solution?
Attached Files
File Type: txt Temp.txt (96 Bytes, 4 views)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.