BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   Developer Forum (
-   -   How to set Classpaths for different versions of JDE ? (

MobileDeveloperUK 01-09-2010 03:25 AM

How to set Classpaths for different versions of JDE ?
I use JDE 4.3 , 4.5 , 4.7 as well as 5.0

I have also installed Java 2 , 4 and Java 6

I can run most Java programs successfully on them but when I tried to run a program that uses some of the features of Java 6 , I got errors mentioning that i need to upgrade to Java 6

Sine I have already got Java 6 instaled , I think that I might not have set the classpath properly for the different JDE versions

Can any one please mention how I can speify Java versions for different JDEs so that one classpath relevant to a particular JDE is not universal to all the other JDE versions ?

MobileDeveloperUK 01-16-2010 11:39 AM


MobileDeveloperUK 01-21-2010 04:15 PM

Can anyone offer any help on it please ?

All times are GMT -5. The time now is 07:58 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.