BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-15-2010, 04:53 PM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8700
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry Attachment Service not showing attachment

Please Login to Remove!

Hello, I work at a law firm where all 100 attorneys and some staff carry Blackberrys provided by the firm. We use a document management system called "Open Text". When a document is embedded into an email from the document system (a toolbar in outlook) and sent to a user the attachment doesn't show. When you open the email as "get plain text" you see the attachment. This is a problem and no one will know they have an attachment. A handful of attorneys use IPhone, I send the same email in the same way to the IPhone and you see the attachment. If you copy (say to the desktop) the document out of the management system and then attach and send it, it works. In addition, We have signatures that are on our emails. They have a couple of gifs that render in the HTML email but show at attachments in "get plain text". If I take the signatures out the Email works showing the attachment. Can anyone explain this behavior? More importantly, anything can anything be done? FYI we are using the Curve and the 4.5 software.

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.