BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-18-2010, 04:54 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 7100T
PIN: N/A
Carrier: Airtel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 5.0 doesnt return email using Rim-device-email

Please Login to Remove!

Hello,

Earlier we were using email id using Rim-device-email for validation purpose on BES 4.0. Recently we upgraded BES to 5.0. Now Rim-device-email doesnt send email id as HTTP header.

We did following settings in "rimpublic.property" file

[HTTP HANDLER]
.handler.http.header.domain = domain_name
application.handler.http.header = email

also we restarted the MDS after this.

Does anybody knows the solution of this. Am i missing something?
Any pointers will be a great help!

Thanks
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

H2S Monitor, MSA ALTAIR Hydrogen Sulfide Single Gas Detector Part#10092521
$79.0
H2S Monitor, MSA ALTAIR Hydrogen Sulfide Single Gas Detector Part#10092521 pictureMsa H2s Altair Pro Single Gas Detector,10074136,cal Cert Included
$42.0
Msa H2s  Altair Pro Single Gas Detector,10074136,cal Cert Included pictureMsa Altair Pro O2
$15.0
Msa Altair Pro O2  pictureMSA Xcell Sensor Adapter for Altair 5x, 10110183
$29.99
MSA Xcell Sensor Adapter for Altair 5x, 10110183 pictureMSA Altair 4x And 5x 10106729 XCELL REPLACEMENT SENSOR, O2
$115.0
MSA Altair 4x And 5x 10106729 XCELL REPLACEMENT SENSOR, O2 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.