BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2010, 05:13 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2010
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 62
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Exception raised when running RIM's XML Parsing demo

Please Login to Remove!

I was using this particular demo of BlackBerry which would supposedly parse an XML file

The article ID is Article Number: DB-00394

( I am unable to specify the link as I am not yet allowed to include links on my post )


Eventhough it compiles without any error , when I simulate it and run it on the Simulator , I am getting NullPointerexception

Has anyone been able to successfuly simulate that particular file ?

Could someone please help me on it ?
Offline  
Old 01-21-2010, 05:17 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2010
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 62
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

This is the link

Livelink - Redirection
Offline  
Old 01-30-2010, 01:21 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2010
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 62
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

bump

Hello anyone pleasee ?

This was one of the links I got the exception with

http://nds.nokia.com/uaprof/NN95_8GB-1r100.xml
Offline  
Old 01-30-2010, 05:19 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Are you even hitting the server? Did you start MDS-CS along with the simulator?
Offline  
Old 01-30-2010, 07:14 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2010
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 62
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yes I have got the MDS-CS on

I manage to get a few 2 or 3 field but then it throws the NullPointerException

Were you able to successfuly use the XMLParsingSample as provided by RIM ?


Quote:
Originally Posted by Dougsg38p View Post
Are you even hitting the server? Did you start MDS-CS along with the simulator?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.