BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-23-2010, 12:49 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: do know
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default JDE Eclipse plugin + simulator crash

Please Login to Remove!

Hi all

I installed the latest JDE Eclipse plugin. It works quite well to create a project and run it in the simulator.

But after that I canīt update my application. If I run the application again it donīt update the simulator.

The simulator also donīt allow me to close it. It crash. It still respond for the events, but it donīt close. And it donīt update my application.

So every time I change the code, I have to kill the simulator process and restart it.

It was working in Win XP. But after I install Win 7, it starts to do that. Is a Win 7 incompatibility simultor problem?

thank you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

HP 16500A Logic Analysis System Mainframe Service Manual
$46.56
HP 16500A  Logic Analysis System Mainframe Service Manual pictureHP 3852A Data Acquisition/Control Unit Mainframe Config. & Prog. Manual Vol.1
$27.16
HP 3852A  Data Acquisition/Control Unit Mainframe Config. & Prog. Manual Vol.1 pictureTektronix PS 501-1 Power Supply for TM 500 Mainframe
$69.52
Tektronix PS 501-1  Power Supply for TM 500 Mainframe pictureNardalert S3 Mainframe
$1669.99
Nardalert S3 Mainframe pictureSpirent Adtech AX/4000 Broadband Test System XL Chassis Mainframe 400143
$295.0
Spirent Adtech AX/4000 Broadband Test System XL Chassis Mainframe 400143 picture






Copyright Đ 2004-2016 BlackBerryForums.com.
The names RIM Đ and BlackBerry Đ are registered Trademarks of BlackBerry Inc.