BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-27-2010, 08:29 AM   #1 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8530
PIN: N/A
Carrier: developer
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default <input> element doesn't work

Please Login to Remove!

Hello!
I'm implementing web interface in ASP.
I've got a problem with a html <input> tag.

Here is the code :
Code:
<input id="addButton" class="FormButton" name="addButton" OnServerClick="addButton_Click" type="button" value="&raquo; Add" runat="server">
So, everything works fine on standard firefox on my computer.
But in blackberry's firefox the "addButton_Click" method is not invoked after pressing the button. It invokes Page_load but nothing more happens.

I'll be glad for any help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ALLEN BRADLEY 800T-N2KF4 SELECTOR SWITCH *USED*
$25.0
ALLEN BRADLEY 800T-N2KF4 SELECTOR SWITCH *USED* pictureDC 12V Charging Discharge Switch Control Module Voltage Monitor Switch Board
$4.99
DC 12V Charging Discharge Switch Control Module Voltage Monitor Switch Board picture5 Pcs 11mm Mouse Encoder Scroll Wheel Repair Part Switch
$0.99
5 Pcs 11mm Mouse Encoder Scroll Wheel Repair Part Switch pictureMICROSWITCH 311SM6-T SWITCH *NEW IN BOX*
$25.0
MICROSWITCH 311SM6-T SWITCH *NEW IN BOX* pictureMcdonnell & Miller fs4-3 Series FS4-3 General Purpose Liquid Flow Switches
$150.0
Mcdonnell & Miller fs4-3 Series FS4-3 General Purpose Liquid Flow Switches	 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.