BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2010, 02:45 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: do know
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connection timeout after sign the application

Please Login to Remove!

Hi all

My application was working well, but I have to sign it to use some APIs.

I successfully signed it with JDE Eclipse plugin, bug now my application does not work any more. It always return Connection Timeout.

My BlackBerry is configured with TCP connection in the advanced settings menu. And all the other applications are working well.

any idea please?

thank you
Offline  
Old 02-12-2010, 03:58 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Do you have the correct APN settings set for your carrier?

Does your code append ";deviceside=true" to the URL?
Offline  
Old 02-13-2010, 08:27 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: do know
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

thanks for the answer.

I don´t use ";deviceside=true" to the URL.

yes the apn config is ok, because I have other MIDP applications working.

and this new application was working well before I sign it.

is there any difference in the way the application handles connection after sign it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.