BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 02-19-2010, 01:06 PM   #1 (permalink)
New Member
Join Date: Feb 2010
Model: 8320
Carrier: sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Installing and Using Simulators HELP NEEDED

Please Login to Remove!

someone please help! Im having some serious issues getting things to work.

I work for a company that uses blackberries. we use an app on the blackberry for everyday business. I need to make a presentation including screenshots on this app. I have downloaded and used the simulators before, but now I CANNOT get them to work. I need the internet to be functional so I can download this app and use it to capture screen shots. I have downloaded the following simulators: (8320) (8520)

I downloaded the MDS (4.1.2 and it wanted some prereq java, but when I went ot the page, that java was not available.

Im at a loss here with a deadline and I cannot get the screenshots to work. FYI, I have 2 bes servers. one with only 1 CAL (in use on my bb) and one with plenty of open cals.
Old 02-22-2010, 08:23 AM   #2 (permalink)
New Member
Join Date: Jan 2010
Model: Curve
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts

In order to get internet connectivity with the simulators, the MDS application needs to be running. You haven't said what prereq java you are missing. Please elaborate.

I am running my simulators via Eclipse, so that gives you the entire java environment you need plus the simulators once you install them.

Provide more details and I am sure we can assist you.

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.