BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-05-2010, 09:42 AM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: TMobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP!! Simulator not centering on screen in Full Screen Mode

Please Login to Remove!

Hello everyone,

Newbie here....

I have downloaded several different versions of the 9700 Simulator and I am attempting to run the Simulator in Full Screen mode to capture the activity in a video for demonstration purposes.

The problem I desperately need assistance with is the Simulator will not center itself on the screen when running in Full Screen mode. Once I hit F11 or select Full Screen from the menu, the Simulator locates itself in either the horizontal center of the screen or upper left hand corner of the monitor and 1/10(?) of the simulator is off the screen and not visible. If I select "LCD only" mode and run Full Screen, it centers itself on the screen and works as expected. Depending on what type of computer(laptop or desktop) and resolution I am running and how many monitors, determines the exact position and amount of the simulator that is off the screen. In all cases, not centered as I would expect.

I have tried Full Screen mode on several different computers with single monitor and dual monitor, different operating systems and even in a virtual machine environment running full screen, but to no avail. I have tried different versions of the Simulator but still end up with the same problem.

I have attached a screen cap of one scenario, using a laptop set at different resolutions and the resulting full screen mode.

Also, I have posted this over at the other forums on RIM with only 1 reply from someone who said theirs is working correctly....which I appreciate knowing but I am still having the issue.

I would truly appreciate any recommendations or assistance....this has me extremely puzzled to say the least.

Thank you in advance for any help you can provide!!!!!!!!
Attached Images
File Type: png Laptop_800x600.PNG (114.6 KB, 3 views)
File Type: jpg Laptop_1280x800.jpg (32.5 KB, 2 views)
Offline  
Old 03-06-2010, 08:44 AM   #2 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: TMobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any ideas from anyone???

I have tried everything I can think of which would affect the positioning of the Simulator.....I am desperate for any responses!!!!!
Offline  
Old 03-06-2010, 10:46 AM   #3 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9700
PIN: N/A
Carrier: TMobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Minor Update:

I have since downloaded every generic version of the 9700 Simulator and tested with the same results.

I also downloaded the most recent version of the 9000 Simulator, same results.

I downloaded the most recent version of the 8320....IT WORKS!!!!! Full Screen and both the Simulator and LCD only mode center themselves on the screen.

Could there be an issue with the 9000 and above simulators or do the simulators require another software app to be loaded which I do not have. My understanding was the simulators could run standalone mode without requiring any other software.

Could someone please try any of the 9700 versions and let me know if you can duplicate the issue?

Thank you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.