BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2010, 12:24 AM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9530
PIN: N/A
Carrier: test
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Blackberry simulator browser problem

Please Login to Remove!

I am using BlackBerry JDE 4.7. I installed Blackberry jde 4.7 .It contains Device simulator and MDS-CS.First i start MDS-cs and then device simulator(9530).

Using my blackberry browser i can't access the web pages. It shows a message like " Http error 400: bad request. The server could not understand the page request,or was unable to process it for some reasonplease loading a different page.

i edited the RIMPUBLIC.PRPERTY file. In the [http hander ] add proxy name and port. Also set application.handler.http.proxyEnabled = true.

Any idea about this problem.. need any more information

Help me...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TEKTRONIX TPP1000 PASSIVE VOLTAGE PROBE
$299.0
TEKTRONIX TPP1000 PASSIVE VOLTAGE PROBE pictureVintage Voltage - Ohm - Milliameter panel meter
$21.0
Vintage Voltage - Ohm - Milliameter panel meter pictureTacklife EM02 Classic Power Meter Energy Watt Voltage Amps Electricity Usage
$14.99
Tacklife EM02 Classic Power Meter Energy Watt Voltage Amps Electricity Usage picture2-Gang PVC Dual Voltage Box/Bracket (Case of 12)
$47.3
2-Gang PVC Dual Voltage Box/Bracket (Case of 12) picture1-Gang Non-Metallic Low-Voltage Old-Work Bracket (Case of 12)
$30.65
1-Gang Non-Metallic Low-Voltage Old-Work Bracket (Case of 12) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.