BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2010, 01:56 AM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 5900
PIN: N/A
Carrier: BlackCarrier
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry KSOAP2 Intigration With Blackberry

Please Login to Remove!

Hello,
I have followed all these steps with Blackberry JDE and also with eclipse. But i am not able to do this. Please give me steps to add the library to my project. I am using "ksoap2-j2me-core-prev-2.1.2.jar". It is a preverified jar file and using Eclispe 3.5. Please help. Since 10 days I was trying for the same. Please give the total steps according to the eclipse.

Thanks In Advance
Offline  
Old 04-06-2010, 08:08 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: CANADA
Model: 9000
PIN: N/A
Carrier: Rogers
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It will not work with Eclipse. Use JDE.
P.S. Read forum, it's been said a lot about KSOAP2 here.
Offline  
Old 04-19-2010, 02:09 PM   #3 (permalink)
New Member
 
Join Date: Apr 2010
Model: 8330
PIN: N/A
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default KSOAP2 Intigration With Blackberry

This article helped.
Go to

craigagreen.com/
index.php?/
Blog/
blackberry-and-net-webservice-tutorial-part-1.html

(I can't post links yet!)

Good luck!
Offline  
Old 04-20-2010, 12:35 AM   #4 (permalink)
New Member
 
Join Date: Mar 2010
Model: 5900
PIN: N/A
Carrier: BlackCarrier
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking (ksoap2....jar not found)KSOAP2 Intigration With Blackberry Solution

Hi All,

I have struggled with this since 10 days and eventually I got the solution, how to integrate (Bind) the Ksoap2 verified jar file to the eclipse for blackberry 4.5 or 4.7.
It is required because of during running of the simulator, the jar file need to be attach(push) to the blackberry simulator. Otherwise it will display the runtime exception(Ksoap2.... jar file not found). These are the following steps to overcome this great problem.

1. Download the Blackberry IDE (Not JDE or any other Eclipse Version). Simply search for the IDE named as "BlackBerry_JDE_PluginFull_1.0.0.67.exe".
2. Then follows all the steps according to this given steps provided in this url
"http-colon slash slash www dot craigagreen.com/index.php?/Blog/blackberry-and-net-webservice-tutorial-part-1.html".
3. If you want to work with 4.7 or any higher version of the blackberry then update your eclipse by providing the URL "http-colon slash slash www dot blackberry.com/go/eclipseUpdate". For doing this go to the help option of the eclipse IDE -> Then click on Software Updates -> Then Click on Available Software TAB -> Then click on Add Sites -> Then paste that given URL to that box and starts updates.

I think this will help you a lot. If any problem persists then please fill free to communicate with my mail ID "shibatrishul@gmail.com"

Have a nice journey with BlackBerry

Thank You.

Last edited by Neelamadhab Mallick : 04-20-2010 at 12:40 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.