BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-16-2010, 08:28 AM   #1 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8200
PIN: N/A
Carrier: 3
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error starting ... Symbol 'RadioInfo.getSupportedWAFs' not found.

Please Login to Remove!

Hi all,
In my application, i just want to access some methods of RadioInfo class.
When i call RadioInfo.getCurrentNetworkName() , it returns well the Network Name.

But when i call RadioInfo.getSupportedWAFs(); it said me an error when i launch the application on the emulator and on the device too.
"Error starting ... Symbol 'RadioInfo.getSupportedWAFs' not found."

The application has been signed.
Has someone had the same problem ? Please help me. Thanks a lot.
Offline  
Old 06-18-2010, 06:08 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

What JDE level did you compile under, and what OS level is running on the device?
Offline  
Old 06-21-2010, 08:01 AM   #3 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8200
PIN: N/A
Carrier: 3
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi ,
Thanks for your preoccupation.
JDE 5.0.0
The version of OS: BB 9700 , v5.0.0.586 (Plate-forme 5.1.0.146)
Offline  
Old 06-30-2010, 10:32 AM   #4 (permalink)
New Member
 
Join Date: Dec 2009
Model: 8200
PIN: N/A
Carrier: 3
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's borring this forum
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.