BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-27-2010, 07:13 AM   #1 (permalink)
New Member
Join Date: Jun 2010
Model: 7100T
Carrier: Qwest
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Another can't find javac thread

Please Login to Remove!

Hi everyone,

I'm having trouble setting up my development environment. I've installed everything (the JDE, the JDK, etc), and when I try to build my program in the JDE I get the "I/O Error: Cannot run program "javac": CreateProcess error=2, The system cannot find the file specified" error. I've searched these forums, but nothing I've tried has helped. I've tried changing the environment variables path to: C:\Program Files\Java\jdk1.6.0_18\bin;%SystemRoot%\system32;% SystemRoot%;%SystemRoot%\System32\Wbem but I still get the error.

What do I have to do to get my programs to build?

I'm using Windows XP, running in a virtual machine (I had to much trouble getting it to work onWindows 7)?

Old 06-27-2010, 11:50 AM   #2 (permalink)
BlackBerry Extraordinaire
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts

Can you open a command window and successfuly run the javac command?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.