BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2010, 03:46 AM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9000
PIN: N/A
Carrier: programming
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What version should I install please

Please Login to Remove!

Hi there,



I installed (Eclipse ) BlackBerry_JDE_PluginFull_1.1.2.201004161203-16, then I did a "Hello world" application, it works well with all simulators.



then i did another application, it also works well in all simulators like 9550 and 9700,



except simulator (9000) it didn't work ...



with java loader an error appeard : file is not a valid Java code file

with simulator 9000 an error also appeard : starting module not found



so what should I do? ( is it a version problem) what version of BlackBerry (eclipse plugins) version should I install.



thank you...
Offline  
Old 07-14-2010, 11:23 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default

The version of the development environment should be less than or equal to the version of the Blackberry OS you are developing for. Sounds like you have 5.0 installed, the 9000 distribution OS is 4.6
__________________
My other Blackberry is a PlayBook.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.