BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2010, 11:53 PM   #1 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No intellisense in JDE 5.0

Please Login to Remove!

Hi. I installed JDE 5.0 on a new computer (Win XP), and intellisense does not work on it. Everything else is fine, but no intellisense. I've uninstalled and reinstalled both JRE/JDK and JDE, but still no luck. Any ideas ?
Offline  
Old 07-15-2010, 02:57 AM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I narrowed it down a little further. The problem is that JDE cannot find standard libraries. For example, the net.rim.device.api. package shows only 3 libraries, browser, lbs, and wlan. Most of them, like system or ui, are not there.

There is no issue compiling the classes, it's just the libraries are not available at design time. Do you know how to fix this in JDE ? Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.