BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-03-2010, 05:15 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 9520
PIN: N/A
Carrier: engineer
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 5.0 AP can't work in OS 5.1

Please Login to Remove!

1.we were used sdk 5.0 api to build one application,but the ap work in OS 5.1 will appear a box message appears with this message :" This software is not compatible with your terminal".The device is using BlackBerry 9700 Bold V5.1.
what should we uprated something on the device?

2.And we try to find JDE 5.1 but we could't find download link?when 5.1 SDK will be release(we develop used eclipse)?

3.we have blackberry storm2 9520 its the OS 5.0,when we can uprated to OS 5.1?
Offline  
Old 08-03-2010, 05:20 AM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,770
Post Thanks: 32
Thanked 439 Times in 379 Posts
Default

Moved to the Developer Forum
Offline  
Old 08-03-2010, 08:11 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default

Never heard of 5.1 - is this a bootleg release, or something?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.