BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2010, 06:50 AM   #1 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: --
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Problems with BB simulator

Please Login to Remove!

Hello,
I have developed a web application. When I access it from my PC, I can do without problems. However, when I access from BB simulator, I get an "http error 502 bad gateway". I configured everything and can not be happening.

if I navigate to another page (BB home page) is no problem.

I configured the proxy and port in the rimpublic.property. When I access the application from bb see activity on the console of the MDS.

Any idea about it.

Here are the SW versions

* BlackBerry Smartphone Simulator 2.11.0.176 (8900)
* BlackBerry Email and MDS Services Simulators 4.1.2
* Browser: BlackBerry
* Windows XP PRO V.2002 SP3

thanks
Offline  
Old 08-20-2010, 07:06 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,038
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Please do not double post. One is enough.

Send thread deleted.

http://www.blackberryforums.com/gene...simulator.html
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.