BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-25-2010, 04:50 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Feb 2005
Model: 8310
Carrier: AT&T
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Error 401: Unauthorized Access on BB Bold, Torch but not on BB 8310

Please Login to Remove!


I'm getting Error 401: Unauthorized Access when access https site with BB Bold, Torch. But it's working fine with BB 8310; it asks for user name and password when get to the site.
Is there an option to prompt for username and password in BB browser?
Please help.
Old 09-09-2010, 04:27 PM   #2 (permalink)
Knows Where the Search Button Is
pfowler's Avatar
Join Date: May 2008
Location: Palo Alto, CA
Model: 8310
Carrier: ATT
Posts: 39
Post Thanks: 1
Thanked 0 Times in 0 Posts

Assuming you're on a BES, look for something like "Allow HTTP Authentication" in the settings. Let me know if this works, otherwise I'll dig a little deeper.
Old 10-12-2010, 04:35 PM   #3 (permalink)
Knows Where the Search Button Is
Join Date: Feb 2005
Model: 7290
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts

I'm having the same issue. Torch connected to BESX 5.0.2. Go to htttps site and get "Error 401: requested web page requires user authentication." I don't get prompted for any username/password.

The 8310 I was using up until last week worked properly--go to the site, get prompted, enter password and I was in.

I've tried changing some MDS settings on the BES with no luck either.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.