BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2010, 06:34 PM   #1 (permalink)
New Member
 
Join Date: Mar 2010
Model: 9530
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question API Version Finder

Please Login to Remove!

Is there a program that can scan my source code to determine what the lowest version of OS my program can handle? I wish I had thought of keeping track of this in the beginning.
Offline  
Old 12-27-2010, 11:15 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default Re: API Version Finder

It can handle the version that it was compiled for, and no lower.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: API Version Finder
Thread Thread Starter Forum Replies Last Post
Managing Software Configurations niceonedave BES Admin Corner 8 11-19-2009 11:18 AM
BES Problems whitmer51 BES Admin Corner 8 03-17-2009 02:27 PM
OTA Full Outlook Sync Needs Beta Testers - BIS Users BBSyncJosh Aftermarket Software 691 09-28-2008 12:29 AM
BES 4.1 SP4 MR4 - Now Available (Exchange) vhato BES Admin Corner 10 01-08-2008 03:01 PM
Sync Error....What could it be? kurrupt_1 General 8300 Series Discussion - Curve 7 11-22-2007 06:41 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.