BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2011, 12:02 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2011
Model: 8900
PIN: N/A
Carrier: Torch
Posts: 59
Post Thanks: 3
Thanked 1 Time in 1 Post
Question Using HttpConnection

Please Login to Remove!

Hi,
I m using Eclipse & new in blackberry app development.
I hv to hit url. I use HttpConnection & Datainput Stream Class using Psot method but I get no response. I have to open Https url. So, i m trying to open https url with httpconnection but my url isnt opening:(

can any one please provide solution?

Thanks
Offline  
Old 05-08-2011, 01:01 PM   #2 (permalink)
New Member
 
Join Date: May 2011
Model: 7100T
PIN: N/A
Carrier: wtf
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Using HttpConnection

Yes it should work. I can't post links yet, just google `+j2me +https`
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Using HttpConnection
Thread Thread Starter Forum Replies Last Post
How can i use httpConnection with MDS in blackberry device thet Developer Forum 1 11-04-2010 07:33 AM
java.io.IOException: Bad DNS address - in opening a HttpConnection Shreyas Developer Forum 0 05-17-2010 07:40 AM
HttpConnection response problem PashaCosmos Developer Forum 1 02-21-2008 09:29 AM
Error Httpconnection lete Developer Forum 2 08-24-2007 01:08 AM
HTTPConnection fails for large data bschuhma Developer Forum 3 06-24-2005 08:22 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.