BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2011, 04:33 AM   #1 (permalink)
New Member
 
srismart's Avatar
 
Join Date: Apr 2011
Model: 9300
PIN: N/A
Carrier: vodafone
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question problem in connecting with "https" sites

Please Login to Remove!

Hi..
I am new to BB programming. In my application I need to connect to "https" sites .I am behind proxy. I have done the following changes in rimpublic.properties file.
I followed the following steps

application.handler.http.proxyEnabled = true
application.handler.http.proxyHost=********
application.handler.http.proxyPort=*******


as suggested in some forums.
It connects to "http" sites but not able to connect with "https"

could any body help me out.
Thank u..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: problem in connecting with "https" sites
Thread Thread Starter Forum Replies Last Post
BB9700 - Problem connecting to home Wi-Fi Network KatieHack General 9700 Series Discussion - Bold 2 10 11-13-2010 01:24 AM
Problem with company email & connecting to desktop manager smead RIM Software 0 07-13-2008 07:34 PM
Problem Connecting IMAP server guga123 BES Admin Corner 5 08-05-2007 10:51 PM
E61 BB Connect Problem (Desktop Connect not connecting) standon77 BlackBerry On Non-RIM Hardware 12 07-26-2006 02:33 PM
problem connecting BES to SRP talk2kayne RIM Software 1 05-23-2006 09:27 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.