BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2011, 11:08 AM   #1 (permalink)
New Member
 
Join Date: Apr 2011
Model: 7100T
PIN: N/A
Carrier: T-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation The import net.rim.blackberry.api.advertising cannot be resolved

Please Login to Remove!

Hi everyone,
I'm trying to use Banner class so I can use it for an Ad, but when I try to yous it, it seems that the class in the Blackberry jar file. I'm using Blackberry JRE 6.0.0. I will be thankful for any help form you.

-Suleiman Alrosan
Offline  
Old 04-18-2011, 04:30 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2008
Location: Austin, TX
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 1,644
Post Thanks: 0
Thanked 34 Times in 33 Posts
Default Re: The import net.rim.blackberry.api.advertising cannot be resolved

This class is not in my 6.0 documentation. Where did you find info on it?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: The import net.rim.blackberry.api.advertising cannot be resolved
Thread Thread Starter Forum Replies Last Post
Blackberry Registration and Login screen with xml anuj866 Developer Forum 0 10-19-2010 12:30 AM
RIM runtime code signing key (RRT) lascaux Developer Forum 7 06-26-2009 09:41 PM
Jar 2 alxcod fails Cakk15 Developer Forum 0 07-26-2008 06:53 PM
error executing application in device racsus Developer Forum 2 04-25-2008 07:47 AM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 10:30 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.