BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-25-2011, 05:27 AM   #1 (permalink)
New Member
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Vodacom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Slow Simulator startup

Please Login to Remove!

The Blackberry simulator on my Eclipse takes about 5-10 minutes to startup in debug mode. While starting I get the following output as attached in Eclipse Blackberry Simulator Output Console. Any idea why its taking so long and what can I do to get it to startup quicker.
Attached Files
File Type: txt ConsoleOutput.txt (121.5 KB, 3 views)
Offline  
Old 11-25-2011, 05:54 AM   #2 (permalink)
New Member
 
Join Date: Nov 2011
Model: 8520
PIN: N/A
Carrier: Vodacom
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Slow Simulator startup

Don't worry. I'll first re-install everything and see if the problem is still there.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Slow Simulator startup
Thread Thread Starter Forum Replies Last Post
My phone is FAST AGAIN! Was SLOW forever! berry8130 General 8100 Series Discussion - Pearl 1 06-11-2010 09:10 AM
BlackBerry Desktop Manager slow sync with outlook HailStorm RIM Software 10 12-15-2009 06:31 PM
V4.5.0.148 (platform 2.4.0.22) VERY slow and choppy, any ideas? Cynical General Legacy Device Discussion 4 08-09-2009 09:42 AM
Bold Wifi Speed is SLOW! geggyta General 9000 Series Discussion - Bold 11 05-16-2009 11:31 PM
Slow Reboot/Clean OS Install/Blackberry Browser Knocka RIM Software 8 11-19-2005 03:34 AM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.