BlackBerry Forums Support Community

BlackBerry Forums Support Community (
-   Developer Forum (
-   -   net_rim_bb_browser_field2_api (

tambakan 05-16-2012 05:46 AM

How can I get this application?
Posted via Mobile

Dougsg38p 05-16-2012 08:36 AM

Re: net_rim_bb_browser_field2_api
You can't. It's either on your device or it's not.

Again, sounds like you are trying to run a 5.0+ app on a device running 4.3 or possibly 4.5.

Upgrade the device or get a newer one.

All times are GMT -5. The time now is 11:25 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.