BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Developer Forum (http://www.blackberryforums.com/developer-forum/)
-   -   BlackBerry 9900 Simulator launching problems (http://www.blackberryforums.com/developer-forum/259949-blackberry-9900-simulator-launching-problems.html)

Arulselvam 06-11-2012 02:23 AM

BlackBerry 9900 Simulator launching problems
 
i have updated BlackBerry SDK 6.0 to 7.0 when emulator(9900 ) was lunched show some error message i cant do any thing

Graphics acceleration error - BlackBerry 9900 Simulator
-------------------------------------------------------
A problem was detected with your current graphics acceleration settings. An OpenGL 1.x+ compatible video card with recent video drivers is required for graphics acceleration. Please try a lower graphics acceleration setting by navigating to the view menu.

The simuator will now revert back to software rendering.

Could not create texture (err=0x501)

kbcmatt 07-03-2012 10:20 AM

Re: BlackBerry 9900 Simulator launching problems
 
Did you ever get anywhere with this Arulselvam? I've run into exactly the same problem on my machine.

xkcd.com/979

hrbuckley 07-03-2012 11:46 AM

Re: BlackBerry 9900 Simulator launching problems
 
You can turn off graphics acceleration on the simulator undever View -> Graphics Acceleration

kbcmatt 07-05-2012 06:40 AM

Re: BlackBerry 9900 Simulator launching problems
 
Thanks for getting back to me - I feared that this thread would never see the light of day again!

Unfortunately there's another problem in that case: the simulator program crashes every time before I'm able to click anything on the top menu. Windows has a go at "finding solutions" but there doesn't see to be one so it does nothing, I click "close program" and that's that!

Any ideas this time?


All times are GMT -5. The time now is 04:46 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.