BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2012, 03:23 AM   #1 (permalink)
New Member
 
Join Date: May 2012
Model: 9000
PIN: N/A
Carrier: -
Posts: 9
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default BlackBerry 9900 Simulator launching problems

Please Login to Remove!

i have updated BlackBerry SDK 6.0 to 7.0 when emulator(9900 ) was lunched show some error message i cant do any thing

Graphics acceleration error - BlackBerry 9900 Simulator
-------------------------------------------------------
A problem was detected with your current graphics acceleration settings. An OpenGL 1.x+ compatible video card with recent video drivers is required for graphics acceleration. Please try a lower graphics acceleration setting by navigating to the view menu.

The simuator will now revert back to software rendering.

Could not create texture (err=0x501)
Offline  
Old 07-03-2012, 11:20 AM   #2 (permalink)
New Member
 
Join Date: Jul 2012
Model: 9000
PIN: N/A
Carrier: n/a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BlackBerry 9900 Simulator launching problems

Did you ever get anywhere with this Arulselvam? I've run into exactly the same problem on my machine.

xkcd.com/979
Offline  
Old 07-03-2012, 12:46 PM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Jan 2006
Model: LEZ10
OS: 10.0.10
Carrier: Rogers CA
Posts: 1,704
Post Thanks: 20
Thanked 77 Times in 68 Posts
Default Re: BlackBerry 9900 Simulator launching problems

You can turn off graphics acceleration on the simulator undever View -> Graphics Acceleration
__________________
My other Blackberry is a PlayBook.
Offline  
Old 07-05-2012, 07:40 AM   #4 (permalink)
New Member
 
Join Date: Jul 2012
Model: 9000
PIN: N/A
Carrier: n/a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: BlackBerry 9900 Simulator launching problems

Thanks for getting back to me - I feared that this thread would never see the light of day again!

Unfortunately there's another problem in that case: the simulator program crashes every time before I'm able to click anything on the top menu. Windows has a go at "finding solutions" but there doesn't see to be one so it does nothing, I click "close program" and that's that!

Any ideas this time?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BlackBerry 9900 Simulator launching problems
Thread Thread Starter Forum Replies Last Post
Las Vegas CES Stuff ZombieBerry BlackBerry In the News 12 01-15-2012 01:59 PM
Bes 4.1.7 Mr2 Mikey_AGBoston BES Admin Corner 5 04-29-2010 03:37 PM
New Blackberry Server wants to reactivate users after power outage! Urlryn BES Admin Corner 19 12-27-2007 03:55 PM
BES 4.1 SP2 for Microsoft Exchange - Now Available jibi BES Admin Corner 51 01-10-2007 10:30 AM
BES 4.0 SP3 for Exchange available for Download jnelson2000 BES Admin Corner 72 01-12-2006 02:44 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.