BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-21-2006, 12:40 PM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7100T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default ControlledAccessException when accessing network in simulator

Please Login to Remove!

Hi,

I have built a J2ME application that uses http to access network. For both the 7290 and 7100t emulators, the application throws net.rim.device.api.system.ControlledAccessExceptio n when trying to access network.

Does anyone know what can be the cause and solution?

(Note: I did have MDS running).

Thanks
Victor
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

V46AC-1C Johnson Controls Water Regulating Valve
$120.0
V46AC-1C Johnson Controls Water Regulating Valve pictureMetasys Johnson Controls DX-9100-8454
$60.0
Metasys Johnson Controls DX-9100-8454 pictureJOHNSON CONTROLS WIRELESS MESH AENSOR TRANSMITTER
$45.0
JOHNSON CONTROLS WIRELESS MESH AENSOR TRANSMITTER picturepneumatic thermostat johnson controls
$75.0
pneumatic thermostat johnson controls picturepneumatic 3 way soilinoid valve johnson controls
$150.0
pneumatic 3 way soilinoid valve johnson controls picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.