BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-17-2006, 06:21 AM   #1 (permalink)
New Member
 
Join Date: Jul 2006
Location: Leverkusen, Germany
Model: 8700G
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS activation with MDS emulator

Please Login to Remove!

Hello all,

I have performed the enterprise activation on my BB.
The productive BES server does not have MDS services running and I would like to test my MDS Studio application on a real device.
So I installed an MDS runtime and thought I could just configure it to connect to the MDS emulator running on the localhost. My BB does not seem to like that emulator server and the only response I get is "Activation error" with no further explanation "WHY and HOW and WHAT'S WRONG".

Can I somehow activate the MDS runtime on the real device to communicate with the MDS emulator server ???

Many thanks in advance for any useful hints or just words of sympathy.

Regards, Andrew

P.S. Every time I'm trying to activate it from the device, a new log entry appears in MDS studio:
Device activation listener. | MDS Connection Service not found. | DevicePIN=20460a8c; ConnServiceURL=BYMDS.BAYER-AG.COM/10.190.64.25; Exception=Connection Service not found.;

BYMDS.BAYER-AG.COM is actually my BES server, that was configured for enterprise activation and not the BES emulator, that I'd like to use with MDS runtime. If I can enter a server name in that dialogue on the device, shouldn't it be taken?

Last edited by zhurba : 07-17-2006 at 06:44 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.