BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-17-2007, 04:08 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 7105T
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Does JDE version sync with OS?

Please Login to Remove!

If I were to download, say, the new JDE 4.2...can I still get 7290 emulation support with it, or am I tied to using JDE 4.1 forever for that?

If not, how can I add simulators so that the JDE 4.2 shows them as valid profiles?
Offline  
Old 02-18-2007, 01:50 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Skipper_Joe's Avatar
 
Join Date: Jan 2007
Location: Kharkov, Ukraine
Model: 8300
Carrier: N/A
Posts: 237
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For now, you can't install OS 4.2 on 7290 device. So it doesn't make sense to run 7290/4.2 simulator.
However, nothing prevents you from run 7290/4.1 simulator and attach JDE 4.2 to it to view logs and debug.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.