BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2007, 03:27 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 8310
Carrier: China Mobile
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question MDS Studio publish setting question

Please Login to Remove!

I installed BES and MDS Studio. I tried to config host connect betweet MDS Studio & BES, but after I input username/password, it said "Authentication failed. publishApp: (401)Unauthorized". I reset the username/password in properties of MDS in BES. And still failed. Any suggestion ? Which username/password does MDS Studio use for connection? thanks.
__________________
BlackBerry 8300 on China Mobile network
Offline  
Old 04-04-2007, 01:39 PM   #2 (permalink)
Thumbs Must Hurt
 
jhoetzl's Avatar
 
Join Date: Feb 2007
Location: Central, NJ
Model: 8320
Carrier: T-Mobile
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you ever resolve this?
__________________

Current Device: 8320 OS: 4.2.2.338
Previous Device: 8100 OS: 4.2.1.107
BES v4.1.5/Notes 7.0.2
Offline  
Old 04-04-2007, 01:55 PM   #3 (permalink)
Thumbs Must Hurt
 
jhoetzl's Avatar
 
Join Date: Feb 2007
Location: Central, NJ
Model: 8320
Carrier: T-Mobile
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, found it...

mds-discovery-users.xml has the answer...
__________________

Current Device: 8320 OS: 4.2.2.338
Previous Device: 8100 OS: 4.2.1.107
BES v4.1.5/Notes 7.0.2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.