BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   Developer Forum (http://www.blackberryforums.com/developer-forum/)
-   -   JDE 3.7 vs Java 1.5 (http://www.blackberryforums.com/developer-forum/72438-jde-3-7-vs-java-1-5-a.html)

kamal.hasanjk 04-10-2007 01:28 AM

target 1.1 conflicts with default source release 1.5.
 
Hi,
I am having devices 7230 and 8100 which works on two different versions of Java. I installed JDE 3.7 and JDE 4.2 and also Java 1.5. for JDE4.2 its working fine but for JDE 3.7 its showing the error as

target 1.1 conflicts with default source release 1.5.

I think its due to java1.5 because it works fine with Java 1.4.
But I need Java 1.5 for all my applications to run perfectly.
Is it possible to run JDE3.7 on Java 1.5 or else can I dynamically change the Java path to Java1.4 and run JDE 3.7 with that ?

Thanks a lot in advance


All times are GMT -5. The time now is 09:12 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.