BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2005, 10:32 PM   #1 (permalink)
New Member
 
Join Date: Apr 2005
Model: 6710
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded OS, but what about upgrading the platform?

Please Login to Remove!

I own a T-Mobile 6710 and I'm trying to write a personal web app for it. I've been using the simulators to test out most of the web app so far, but when I finally tested it out on the physical BlackBerry itself, some html tags aren't rendering correctly in the BlackBerry browser like they do on the simulator. They are totally illegible.

I already checked my HTML to make sure it was well-formed. And I checked to see if the OSes were the same and they both are running 4.0.0.185.

However, the simulated 6710 handheld is running on platform 2.1.0.91 and the physical 6710 handheld is running on platform 1.4.0.78. I'm guessing "platform" means J2ME platform.

Is there any way to update the platform on my physical BlackBerry handheld so that it matches up with the simulator?

And even if this doesn't fix my particular problem, I still think I should keep the physical and simulated BlackBerry 6710's as close to mirror-images of each other as possible. Right?

Last edited by glassjoe : 04-26-2005 at 10:38 PM.
Offline  
Old 04-28-2005, 03:38 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 7280
Carrier: cingular, no wait, AT&T
Posts: 300
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The platform number doesn't seem to matter as much. I'd say you're fine if the two don't match.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.