BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-08-2007, 04:39 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7100T
PIN: N/A
Carrier: a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS services is not responding to status requests...

Please Login to Remove!

Hello,

I'm evaluating the MDS Studio. Creating and testing my application in the MDS Studio on my private laptop (win xp) works fine, but when I want to test the same application on my work machine (win 2k) I always get an error message that says:
"MDS services is not responding to status requests and may be down. If you encounter problems testing applications, try stopping and restarting the MDS services."
I tried to stop and restart and even reinstall the BB MDS Studio, but without success. Has anyone encountered the same problem and does anyone know the solution to this problem? I'm stuck.
Could the issue be because of some security policies in the company?
I read that MDS Studio shall work with win 2k.

Thanks,
Zante
Offline  
Old 05-10-2007, 05:35 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 7100T
PIN: N/A
Carrier: a
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The problem could be fixed with the new version Blackberry MDS Studio v4.1 SP3!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.