BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-30-2007, 03:40 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7100T
Carrier: mail
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation JVM Error 104 uncaught Exception

Please Login to Remove!

Hello
I am deveoping one Sales Force Autumation Application in j2me in which i am using RMS WMAPI the application is working sometime ok on emulator blackbery 7100g & sometime it gives JVM Error 104 uncaught Exception

Vy it giving i didnt get yet

Please let me tell vy it's coming & vat i do over that .
Offline  
Old 06-30-2007, 03:48 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Moved to the Developer Forum.
Offline  
Old 06-30-2007, 04:13 AM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7100T
Carrier: mail
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not getting anything frm last posts for all Threads regarding error 104

Ven i run my code by commenting some code its running but ven i remove that commnets it fetch again that exception its totaly logic less

Ven that error occurs i am totaly blank abt that.]]

Please help me .,
Offline  
Old 06-30-2007, 04:19 AM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: 7100T
Carrier: mail
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

& One thing that Exception occurs at the time of starting application. and i am commenting and uncommenting button event code. its compiles fine but gettting at the time of running exception.noy getting vy it comes.
Offline  
Old 07-02-2007, 02:37 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Ernakulam, Kerala, India
Model: 8320
Carrier: Airtel
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post

Hi

Instead of trying to tell the problem through just words... Can you paste the relevant part of code that makes this error ?, that'll provide visitors to go into the problem and If we know the answer, we can provide you with suitable guidelines

Thanks
Anand
Offline  
Old 07-03-2007, 08:55 AM   #6 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7290
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default try to flash file system of Emulator

Hi,

I am not sure whether it will work in your case but once i faced this Error i just flash the file system of the Emulator and after that it was working.

Now you try this, not sure it will help you or not.


Regards'
Ashish
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.