BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-02-2007, 08:24 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: o2
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser-Message PUSH :- No Icon ?

Please Login to Remove!

Hi,

I am sending a "Browser-Message" via my MDS server to my 8800.

The message contains a link to a web page.

I see the new message notification, but the Mailbox icon does not show up with a "Red Star" on it.

Is there any way to enable this ?

Thanks

Last edited by newbie100 : 07-02-2007 at 08:25 AM.
Offline  
Old 07-02-2007, 08:28 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

How are you sending the browser push? Do you see another icon on the main screen for notification of the browser push? (often a small globe-like symbol on near the message notification.)
Offline  
Old 07-02-2007, 08:33 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: o2
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I am sending the push via an HTTP post to the MDS server and specifying
"X-RIM-Push-Type", "Browser-Message"

I do see a globe icon on the top of the main / home screen.

But when I get an e-mail, I see an envlope icon in the same location.
In addition to that, I also see a "Red Star" on the Mailbox icon.

This gives the user a clue as to which app to open to read the mail.

But with the Browser-Message, it gives no such clue
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.