BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2007, 02:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: HUTCH
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Polish Rmi

Please Login to Remove!

Hi there,
I am using polish to develop app for my BB. For normal application it is working fine, but when i use RMI in it, it is showing security Exception. I have tried to sign it but it didn't work. The main thing is earlier i have made a sample rmi project that had worked on BB but now the same project is even not working. I believe there is no prob in code cause it has worked fine earlier, there must be some thing with setting so if any body can help, Some it also give classNotFound Exception. I dont know where the settings went wrong.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Siemens Simodrive 6SN1124-1AB00-0BA0, Refurbished, Fully Tested
$1429.77
Siemens Simodrive 6SN1124-1AB00-0BA0, Refurbished, Fully Tested pictureVintage Buss Lighted Fuse Holder Bayonet-style full-size for tube amplifier
$9.99
Vintage Buss Lighted Fuse Holder Bayonet-style full-size for tube amplifier pictureHoneywell Sensotec Amplified Transducer 060-j474-01-01 ppg/j474-01-01
$99.99
Honeywell Sensotec Amplified Transducer 060-j474-01-01  ppg/j474-01-01 pictureHoneywell R7849 A 1023 Flame Amplifier 2 or 3 seconds, NEW R7849A1023
$175.0
Honeywell R7849 A 1023 Flame Amplifier 2 or 3 seconds, NEW R7849A1023 pictureAdept 10300-15400 1030015400 Servo Drive B Amplifer
$19.99
Adept 10300-15400 1030015400 Servo Drive B Amplifer  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.