BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-27-2007, 02:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8700
PIN: N/A
Carrier: HUTCH
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Polish Rmi

Please Login to Remove!

Hi there,
I am using polish to develop app for my BB. For normal application it is working fine, but when i use RMI in it, it is showing security Exception. I have tried to sign it but it didn't work. The main thing is earlier i have made a sample rmi project that had worked on BB but now the same project is even not working. I believe there is no prob in code cause it has worked fine earlier, there must be some thing with setting so if any body can help, Some it also give classNotFound Exception. I dont know where the settings went wrong.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

TE Connectivity 1979525-4 C/A-Mite 050 50 POS 753C 2000/53/EC(ELV)Comp Coax 75'
$202.81
TE Connectivity 1979525-4 C/A-Mite 050 50 POS 753C 2000/53/EC(ELV)Comp Coax 75' pictureTHERMOSTAT WIRE 18 GAUGE 2 WIRE 500 FT. PVC JACKET per Roll of 500
$108.9
THERMOSTAT WIRE 18 GAUGE 2 WIRE 500 FT. PVC JACKET per Roll of 500 picture12/3 SJTW CABLE per 250 FT
$205.89
12/3 SJTW CABLE per 250 FT pictureWall-Nuts 2 Conductor 10/Cd Wago Wire Connectors 51011251
$6.74
Wall-Nuts 2 Conductor 10/Cd Wago Wire Connectors 51011251 picture14GA PRM WIRE WHT 100' SPOOL per SPOOL
$20.41
14GA PRM WIRE WHT 100' SPOOL   per SPOOL picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.