BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2007, 01:44 AM   #1 (permalink)
New Member
 
Join Date: Jul 2007
Model: 7100T
PIN: N/A
Carrier: Sprint
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't get Blackberry JDE debugging to work

Please Login to Remove!

I have integrated BlackBerry JDE 4.1.0 with Netbeans. I want to debug a midlet project to find the reason for an exception. When I run the debugger the emulator for 7100g starts and the project icon is on the screen.

"Starting emulator in debug server mode on port 49374" is printed out.
But then "Attaching to localhost:49374
Connection refused." is printed out over and over again. It is the same thing when the firewall is turned off.

It seems it tries to connect to port 49581, but can't get a connection. How can I change that to another port? I know this is not a firewall issue, because I have already turned it off.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

GW Instruments 411 MacADIOS - Vintage Mac Lab Interface
$170.61
GW Instruments 411 MacADIOS - Vintage Mac Lab Interface picturevintage mac allied et 7677 dc volt tester in box
$19.0
vintage mac allied et 7677 dc volt tester in box  pictureMAC Tools 1/2 9/16 Combination Wrench Open End DR1618 Vintage Sabina USA
$4.99
MAC Tools 1/2 9/16 Combination Wrench Open End DR1618 Vintage Sabina USA pictureMAC Tools Steel Punch SMR6 Vintage USA
$5.99
MAC Tools Steel Punch SMR6 Vintage USA pictureMAC Tools 11/16 Combination Wrench Box End 12pt CW22 Vintage Sabina USA
$8.99
MAC Tools 11/16 Combination Wrench Box End 12pt CW22 Vintage Sabina USA picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.