BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2007, 11:52 AM   #1 (permalink)
New Member
 
Join Date: May 2007
Model: 7290
PIN: N/A
Carrier: None
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Constant APN Problems

Please Login to Remove!

I know this has been discussed here many times but I tried everything I could so maybe someone has other ides. Here is the situation:

We have an application that makes standard HTTP and HTTPS connection to a web service to request information (no BES, our users use BIS). We tested it in a few devices using Cingular and Verizon and the application worked great. Now here is the problem. We released it to the users. We have two users using the same carrier in the same city - one can access the application and the other can not. The one that can not access the application gets the initial arrow sending the information and then it stops. We have an identical situation with two Verizon users too - one can access fine and the other can not.

I thought it could be something with the accounts so called Cingular and Verizon and asked them to compare the accounts from both users. Identical accounts (same services and no Media Plan, nothing in the one that worked, btw). I also deleted all the service books, removed the battery and registered for the service books again. Still no success.

This is quite frustrating. We spend time and money developing for these platforms and now the thing does not work. Anyway, enough with the complains. Now my question. Is there a way we can test the APN for a device? I was thinking of simple application that could help us demonstrate to the carrier that there is something wrong with the service for that particular client. Any advice or ideas is deeply appreciated.

Thank you,
Guga
Offline  
Old 08-14-2007, 09:24 AM   #2 (permalink)
New Member
 
Join Date: May 2007
Model: 7290
PIN: N/A
Carrier: None
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Either no one else is having this problem or everybody else gave up on trying to find a solution for this.

Sorry but I really would like an opinion on this issue.

Thank you.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Integrated Circuit Lot Semiconductor Dram , SRAM And Memory
$25.0
Integrated Circuit Lot Semiconductor Dram , SRAM And Memory pictureFREESCALE SEMICONDUCTOR MC9S08AW60CFUE FNFP MC9S08AW60CFUE
$9.5
FREESCALE SEMICONDUCTOR MC9S08AW60CFUE FNFP MC9S08AW60CFUE pictureON SEMICONDUCTOR MC74ACT245DTG FNFP MC74ACT245DTG
$0.99
ON SEMICONDUCTOR MC74ACT245DTG FNFP MC74ACT245DTG pictureON SEMICONDUCTOR MC74ACT373DTG FNFP MC74ACT373DTG
$0.99
ON SEMICONDUCTOR MC74ACT373DTG FNFP MC74ACT373DTG pictureNATIONAL SEMICONDUCTOR NMC27C64Q-150 FNFP NMC27C64Q150
$3.95
NATIONAL SEMICONDUCTOR NMC27C64Q-150 FNFP NMC27C64Q150 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.