BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2007, 09:40 PM   #1 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8800
PIN: N/A
Carrier: Cingular
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MDS Simulators 4.1.2 & Rim-device-email

Please Login to Remove!

Hi All,

I am trying to test our intranet app using the simulators.
I am not seeing the Rim-device-email as part of the HTTP(HTTPS) header.

I have setup rimpublic.property file located in the MDS\config directory
[HTTPS HANDLER]
#application.handler.https.allowUntrustedServer = true
application.handler.https.header=email,pin
application.handler.https.logging = true
application.handler.https.CookieSupport = true
application.handler.https.AuthenticationSupport = true
application.handler.https.AuthenticationTimeout = 3600000
application.handler.https.device.connection.timeou t = 120000
application.handler.https.server.connection.timeou t = 120000

I am not seeing the "Rim-device-email" header on the server.

But, when I access the intranet in HTTP mode I am able to see the "Rim-device-email"

Any pointers will be a great help.

Thanks
Sriram
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.