BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 10-03-2007, 08:28 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: May 2007
Location: Bulgaria
Model: none
Carrier: Mtel
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Need net.rim.device.apps.internal.sms.*?

Please Login to Remove!

I use the JDE 4.2.0 and I realised that the library does not have the packages net.rim.device.apps.internal.sms.*. I used it to see when the sms editor is opened by my application that is written in JDE 4.2.0. The class is net.rim.device.apps.internal.sms.message.SMSEditor Screen (I am not sure about the exact path but the name of the class is the same). I use Eclipse and I have import net_rim_api.jar library. Do I need another library and how can I get it? In fact it is interesting that I have* packages.Thanks!
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.