BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 05:53 PM   #1 (permalink)
Thumbs Must Hurt
 
cody's Avatar
 
Join Date: Oct 2005
Location: Kansas city
Model: 8330
Carrier: sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Filters and Rules not working. Driving me crazy

Please Login to Remove!

i'm using excahngemymail for a BES service. everything is working fine except rules and filters.

Rules.... the rules i have created in outlook work fine on outlook. i have email from certian groups go to a subfolders so my inbox isn't messy. my blackberry shows all these emails in the inbox. when i turn on outlook and the rule moves the message to the subfolder which the blackberry then syncs, but i dont want to wait for outlook to be turned on to get this moved.

i have created filters on my blackberry. i have did this to avoid the issue above. i figured i would create a filter and have it "not forward" mail from that sender. this would keep these messages from going to my inbox. then outlook would move the items to the subfolder and i could read them later.

filters aren't working either. nothing i can do keep these messages from going to the inbox. there not junkmail so...

Thanks for any help, Cody
Offline  
Old 02-10-2008, 06:01 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Please don't create duplicate posts... thanks.
http://www.blackberryforums.com/bes-...ngemymail.html
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.