BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2007, 10:33 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS problems.

Please Login to Remove!

Okay guys, I don't come around this forum unless I'm having trouble with my phone. I updated my phone a few days ago maybe three with software I got from tmobile's site. Everything went through fine, but now I can't send MMS messages nor receive them.
It says:
Could not retrieve content try again later.
So I open the menu and click retrieve and the little screen saying retrieve appears but nothing loads.

Any help will be greatly appreciated.
Offline  
Old 10-16-2007, 10:38 AM   #2 (permalink)
Knows Where the Search Button Is
 
LeftOVERS's Avatar
 
Join Date: Feb 2005
Model: 9700
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this is not going to help but I have hear that T-Mobile is having problems with MMS Messages. I will get some 2 to 3 days after they were sent. Sorry I couldn't help more.
Offline  
Old 10-16-2007, 10:54 AM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh, well the message finally loads a few days later or you receive it? Because mine arrives immediatly, just won't display it.
Offline  
Old 10-16-2007, 12:04 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

edit

Last edited by sgtcasey : 12-24-2007 at 11:06 PM.
Offline  
Old 10-16-2007, 01:31 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried sending the MMS from the blackberry to myself and I get an x next to the message and it says it failed to send.
Offline  
Old 10-16-2007, 01:36 PM   #6 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sounds like t-mobile have cut off your mms/gprs capabilitys....
or they are having problems with their MMS system which is very common.

I presume you can still make calls / txts / visit webpages?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.