BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2007, 10:26 AM   #1 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank BlackBerry

Please Login to Remove!

Hi Guys,

Well I thought I'd upgrade the software on my blackberry to the new t-mobile software.
USB was playing up during the wipe/connecting jvm section in application loader and now I'm left with a blackberry with just a flashing red light.

It flash's twice every 2seconds and wont powerup.

Have tried removing the battery for 1hr and replacing still wont power up.
It is also not being detected by USB on my PC now :( cry!

Can anyone suggest where I go from here... Javaloader using JL_Commander cannot wipe it as it wont get picked up on USB.

Cheers for help in advance.
Stuart.
Offline  
Old 10-16-2007, 10:30 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Next option:

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ

Good luck. Welcome to the Forums.
Offline  
Old 10-16-2007, 10:33 AM   #3 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cheers for the quick reply.
one problem its only listing com1 and 2 it wont show me USB:UNKNOWN :(
Offline  
Old 10-16-2007, 10:35 AM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

There are instructions there for that. Disconnect it and pull the battery, with the when the red light shows connect it and it will show the USB: PIN# breifly, when it does click next.
Offline  
Old 10-16-2007, 10:36 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Well, I can only say that many have had success with those instructions when they are followed exactly as posted. Make sure you note what to do if USB:UNKNOWN is not present. (Notes a1 through a5).

Good luck.
Offline  
Old 10-16-2007, 10:38 AM   #6 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

I had the same issue yesterday. I followed those instructions to a t and it worked flawlessly. I have to give props to BBFAQ for the great job that they do!
Offline  
Old 10-16-2007, 10:39 AM   #7 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I left the window open
Disconnected usb
removed battery
reconnected battery and it starts flashing red straight away.
reconnected usb cable and nothing :(

as soon as i reconnect the battery it goes into its 2red flash's pause 2red flash's pause......
Offline  
Old 10-16-2007, 10:41 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

a4) While the red led is on, reconnect the device to the PC. The led will only stay on for a few seconds

Gotta be quick here.
Offline  
Old 10-16-2007, 10:43 AM   #9 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well i literally put the battery in and on the first flash bang in with usb.
Problem is when i put the battery in ive never seen a solid red led even with 1-2seconds.... it just starts flashing.....

Is there like a couple of buttons i can press to restart it or something as i dont think the usb is going to work...
Offline  
Old 10-16-2007, 10:45 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

No buttons that I know of.

My recommendation (at this point) is to put the BB aside and come back to in a few hours. Leave the battery out for now.
Offline  
Old 10-16-2007, 10:47 AM   #11 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok sounds like a good plan. I've only been removing for 15seconds up until now!

Cheers for the tips guys, I'll let you know how it goes!
Offline  
Old 10-16-2007, 12:32 PM   #12 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8100
PIN: N/A
Carrier: T-MOBILE (UK)
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok guys been off for 2hours so followed the same again and as soon as you put the battery in it starts flashing. ive tried putting the usb lead in as soon as i see the red light but im not getting anything on usb :(

I have a feeling my usb socket buggered it since it was having problems during software upgrade
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.