BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-16-2007, 11:26 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8120
Carrier: T-mobile
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Best OS for 8100 IYO??

Please Login to Remove!

Anyone want to rally for your favorite OS? Ive been switching around alot and Im looking for an OS thats quick and loads media (i.e. videos, pics) quickly and not much lag. any suggestions?
Offline  
Old 10-16-2007, 11:27 AM   #2 (permalink)
Thumbs Must Hurt
 
kensing65's Avatar
 
Join Date: Jun 2007
Location: SE Florida
Model: Bold
Carrier: ATT
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm with ATT using .107 and I've had no trouble.. Love my Pearl!
Offline  
Old 10-16-2007, 12:29 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 9550
Carrier: VZW
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.2.0.73..... if you send Text messages with any regularity the bug in the 4.2.1 OSes of messages not queuing when out of service area will drive you nuts.
Offline  
Old 10-18-2007, 04:34 PM   #4 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.2.1.94 is my best version so far. I don't really see a need for me to upgrade any further unless there's something in the newest version really significant.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 10-18-2007, 05:18 PM   #5 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

.107 has been my favorite. Speed is wonderful especially with Media.
Offline  
Old 10-18-2007, 05:33 PM   #6 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just jumped a lot of versions to .107 and my media card lags SO bad now!
I was on a 4.1 (something) .96 before and it was fast! :(
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 10-18-2007, 08:40 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Location: Courbevoie, France
Model: SGS3
OS: CM 10.2
Carrier: SFR
Posts: 59
Post Thanks: 5
Thanked 0 Times in 0 Posts
Default

I used 4.2.0.67 extensively and deployed it over a dozen Pearls in my company (they came loaded with awfully buggy 4.2.0.51).
Two months ago, this was the version used by the majority of carriers worldwide -- like a safety insurance.

Used 4.2.0.73 for a while too, since it was the last 4.2.0 release, predating the many changes dictated by 8800 developpement.
The only "enhancement" I noticed in .73 was the ability to disable wireless synchronization for the address book...

Now that my carrier came up with its first update ever, I've started using 4.2.1.103 on my own phone.
It *feels* a little heavier, but maybe I'm just making it up.
It has a load of translation bugs (I'm French), so I probably won't deploy it company-wide.
Offline  
Old 10-24-2007, 02:11 PM   #8 (permalink)
Thumbs Must Hurt
 
The Truth's Avatar
 
Join Date: Jan 2005
Location: San Diego
Model: 9530
OS: 4.7.0.75
Carrier: Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
I just jumped a lot of versions to .107 and my media card lags SO bad now!
I was on a 4.1 (something) .96 before and it was fast! :(
^ I was going to ask that question. Im on .96 now and have no other noticeable problems, but the lag is almost ridiculous. I was considering upgrading to .107 but wasnt sure if it will fix the lag issue. I have had no other problems with .96 except the lag.

Anyone know if upgrading from .96 to .107 will help me at all with this? Like I said before, i have no other issues with the current OS so im skeptical to switch if it wont help my situation.
Offline  
Old 10-24-2007, 02:32 PM   #9 (permalink)
Thumbs Must Hurt
 
kensing65's Avatar
 
Join Date: Jun 2007
Location: SE Florida
Model: Bold
Carrier: ATT
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no lag for me

Quote:
Originally Posted by The Truth View Post
^ I was going to ask that question. Im on .96 now and have no other noticeable problems, but the lag is almost ridiculous. I was considering upgrading to .107 but wasnt sure if it will fix the lag issue. I have had no other problems with .96 except the lag.

Anyone know if upgrading from .96 to .107 will help me at all with this? Like I said before, i have no other issues with the current OS so im skeptical to switch if it wont help my situation.
I've upgraded from what came with the phone to .96 all the way up now to .107 and I've not seen any lag at all.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.